Energiemonitor und die Zipabox

Die Zipabox kann jetzt endlich das, was ich persönlich richtig geil finde – sie sagt mir wie viel Strom ich in meinem Haus verbrauche.

Was ich dafür brauche, ist das Aeon Labs Zangenamperimeter, den Link dazu gibt es wie immer weiter unten.

Für Deutschland braucht ihr das Gerät mit 3 Klammern, und für einen normalen Haushalt die Version mit 60A.

 

AeonLabs_HEM3_1

 

AeonLabs_HEM3_2

AeonLabs_HEM3_3

 

Und wieder muss ich dazu sagen, wenn es Strom geht und ihr keine Ahnung habt: FINGER WEG!!!

Ich selber habe es mit meinem Kumpel gemacht, der Elektriker ist und weiß was er tut.
Wenn ihr als am Hauptsicherungskasten rumfummelt, und zwar da wo es noch keine Sicherung gibt, dann zuckt ihr so lange bis es einen Stromausfall gibt, aber den gibt es zum Glück fast nie 😉

Ich zeige es natürlich trotzdem, aber es gibt eine Menge zu beachten!

Vorweg kurz zur Verkabelung des Aeon Labs HEM3.
Es gibt, wie ihr auf dem Foto sehen könnte, 9 Kabel.
3 davon gehen zu den Zangen, die um die Hauptleitung kommen und 6 Kabel (braun und blau) sind für die Stromzufuhr des Zangenamperimeters.

 

Jetzt kommen zwei Wichtige Punkte, die mich sehr viel Zeit gekostet haben (und den Zipato Support, der mal wieder sehr schnell zur Stelle war)

Jede Klammer sollte direkt nach dem Stromzähler angebracht werden, und es muss durch jede Klammer nur EIN Kabel gehen.
Ich hab den Fehler gemacht, da ich es nicht besser wusste, und hatte das Kabel von meiner Oberverteilung auch noch in der Klammer.
Ich musste dann feststellen das der Stromverbrauch aus dem Obergeschoss nicht korrekt anzeigt wurde.
– Die Kabel für die Stromversorgung des Gerätes müssen jeweils an die richtige Phase angeschlossen werden. Auch hier hatte ich alle Kabel an nur eine Phase angeschlossen. Dadurch bekommt man auch falsche Werte.

 

So fangen wir mit dem Einbau ein.

WICHTIG!!! Die Hauptsicherungen für den gerammten Stromkreislauf müssen raus, und zwar mit einem speziellen Handschuh (Schutzlederhandschuh)

 

Schutzlederhandschuh

 

Sicherung raus

 

Strom aus

 

Wenn die Sicherungen raus sind, kann gefahrlos am Sicherungskasten gearbeitet werden.
Trotzdem solltet ihr nachmessen, ob noch Strom auf den Leitungen ist.

Wenn die Leitungen tot sind, könnt ihr jetzt die Klammern um die Kabel legen.
Danach werden diese mit den Anschlüssen am Geräte verschraubt.

Für jede Phase muss jetzt noch das Stromkabel angeschlossen werden.
Achtet darauf das Klammer und Stromkabel an derselben Phase hängen.

 

Klammer

Klammern

Sicherungen

So sollte es sein

 

Hier noch mal alle Punkte wie ihr das Gerät anschließt:

– Klammern um die Hauptstromkabel pro Phase
– Es darf nur ein Kabel pro Phase und Klammer durchgehen
– Jede Phase am Gerät hat ein N/L Kabel
– Jedes dieser Kabel muss an die entsprechende Phase angeschlossen werden

Ich habe jedes L-Kabel noch an eine Sicherung gelegt, so das ich das Zangenamperemeter einzeln Abschalten kann.

 

Um das Gerät ins Z-Wave Netzwerk einzubinden, die Zipabox vorbereiten:
Neues Gerät hinzufügen –> Z-Wave.

Diesmal gibt es etwas Neues, und zwar muss der Knopf am Gerät (auf der Rückseite) nur 1x gedrückt werden.

Also 1x für die Exclusion und 1x für die Inclusion.

Danach ist das Gerät im Gerätemanager

Device

Dort könnte ihr noch die richtigen Namen vergeben, damit das ganze ordentlich ausschaut 😉

Und endlich bekommt man den Gesamtverbrauch und macht mich persönlich sehr Glücklich!

Gesamtverbrauch

 

Leider gibt es immer noch ein Problem:
Der Gesamtverbrauch in kWh wird nicht richtig berechnet.
Ein Problem von Zipato/der Zipabox kann es nicht sein, da die Werte direkt vom Energiemessgerät kommen.
Ich habe Aeon Labs schon angeschrieben, und hoffe das es dort bald eine Lösung gibt.
Sobald es eine Lösung gibt, werde ich noch mal die genauen Werte aus der Konfig Posten.

Und jetzt viel Spass beim Energie messen!

Das Gerät findet ihr HIER in meinem Shop.

11 thoughts on “Energiemonitor und die Zipabox”

  1. Niels sagt:

    Schöne Beschreibung.
    Dass die Dinger nicht richtig messen ist an vielen Stellen im Web nachzulesen.
    Für mich als Techniker ist das auch verständlich. Die arbeiten ja mit dem Magnetfeld, welches sich um den Leiter durch den Stromfluss aufbaut. Das funktioniert umso besser, je höher die Stromstärke ist. Nun hat der Normalhaushalt aber selten die gut messbaren Stromstärken, dafür aber in der Verteilung zig Leiter und so endlos viele Magnetfelder. Zudem kostet eine halbwegs brauchbare Stromzange für einen Leiter so viel wie hier das ganze Gerät für 3 Leiter.
    Hier ist es besser, die D0-Schnittstelle des Zählers zu benutzen oder wenn der Zähler des Energieversorgers so etwas nicht hat, einen eigenen Zähler nachzuschalten. Der finanzielle Aufwand ist in etwa vergleichbar, nur es gibt einen Messwert und keinen Schätzwert.

    1. derHelle derHelle sagt:

      Hallo Niels,

      vielen Dank für das Positive Feedback.
      An den zu hohen kWh Werten ist wohl die Firmware Schuld.
      Sobald ich das neue Gerät mit der neuen Firmware da haben, kann ich mehr sagen.

      Ich muss aber sagen das daß Energymeter sehr genau ist. Da ich auch eine Steckdose habe, die mit die genauen Werte übermittelt kann ich es also genau abschätzen.
      Auch wenn ich einen Wasserkocher mit 2.2 kW anschalte, erhöht sich der Wert.

      Bis jetzt bin ich bis auf die hohen kWh Werte sehr zufrieden.

      Gruß Helle

  2. Bernhard Neuner sagt:

    Apropo Messen:

    Habt ihr mal die Spannungen nachgemessen?
    Ich habe das HEM3 eingebaut und festgestellt das wenn alle 3 Phasen da sind die Werte grob stimmen (nachgemessen mit Fluke True RMS-Multimeter), fehlt jedoch eine Phase (z.B. L1 und/oder L2, L3 geht nicht da hängt das interne HEM3 Netzteil dran) dann stimmen die Spannungen absolut nicht! Statt 230V werden dann auf den vorhandenen Phasen z.B. 210V oder 175V satt 230V angezeigt.
    …hab ich nur ein defektes Gerät erwischt oder ist es ein Serienfehler?
    Schicke gerne das Messprotokoll samt Schaltplan zu….;-)

    lg

    9i

    1. derHelle derHelle sagt:

      Hi Bernhard,

      kannst du mal einen Screenshot schicken?

      Gruß Helle

      1. Bernhard Neuner sagt:

        Hallo Helle,

        wie soll ich hier einen Screenshot hochladen? Kann ich aber gerne per Mail zuschicken….
        Einfach mal Phase 1 und/oder 2 aussichern und dann auf die Spannungswerte achten – würde mich interessieren was eure Geräte so anzeigen.

        lg

        9i

  3. Michael sagt:

    Hallo,

    danke für die Aufbereitung deiner Schritte.
    Ich habe eine Frage zu folgendem Textteil:
    Es gibt, wie ihr auf dem Foto sehen könnte, 9 Kabel.
    3 davon gehen zu den Zangen, die um die Hauptleitung kommen und 6 Kabel (braun und blau) sind für die Stromzufuhr des Zangenamperimeters.
    ———
    Die 3 Leitungen zu den Zangen sind klar, aber wie und wo werden die restlichen 6 angeschlossen?
    Benötige ich eine separate Stromzufuhr? alle 3 BRAUNEN KABEL auf eine Phase und alle 3 BLAUEN Kabel an Masse?
    Bitte erläutere den Teil und / oder sende mir noch 1-2 Bilder zu.

    Danke

    1. 9i sagt:

      Hallo Michael,

      suche einfach bei Amazon nach AEO HEM3 dort habe ich eine ausführliche Rezession mit Schaltbildern gepostet. Den Hersteller habe ich auch informiert aber der will davon nix wissen… oder er peilt es einfach nicht….
      Man kann das Messsystem umbauen das es korrekt misst, dazu muss lediglich R18 bis R20 kurzgeschlossen werden. Hätte da auch ein Bild von bin nur grad im Urlaub….

      lg

      9i

      1. derHelle derHelle sagt:

        Hi,

        die neue Version scheint es besser zu machen.

        Gruß Helle

        1. Bernhard Neuner sagt:

          Hallo Helle,

          was heißt scheint? Misst die nun genau oder nicht? Ganz einfach zu testen: L1 oder L2 aussichern und die Spannungen der anderen Phasen dürfen sich nicht verändern. Mein Gerät ist ca. 1 Jahr alt, kann mir nicht vorstellen das AeonLabs da was geändert hat, die Kommunikation mit denen war unterirdisch. Bis ich dem Ingenieur verklickert habe das das so nicht korrekt funktioniert – und der meinte dann nach zig Erklärungsversuchen es müssen dann halt alle 3 Spannungen gleich sein… Dann hab ich es aufgegeben und selbst umgebaut….:-)

          LG

          9i

          1. derHelle derHelle sagt:

            Hallo Bernhard,

            die Gen5 ist vor ein paar Wochen rausgekommen.
            Ich hatte nur gemerkt das die kw/h Anzeigt ca 3x so hoch war wie normal. Das passt jetzt.

            Gruß Helle

  4. 9i sagt:

    Moin,

    d.h. die Versorgungsspannung kommt immer noch über L3? Eigentlich nicht so schön, aber naja…
    Und wenn L1 fehlt wird tatsächlich 0V angezeigt? Mich würde ja mal ein Bild vom PCB interessieren – vermutlich haben Sie nur meinen Tipp umgesetzt und R18 bis R20 gebrückt….

    Gibt es immer noch die Kuriose Summen/Durschnittsbildung der Spannungen von L1 bis L3?
    Summer der Leistung und Strom macht ja noch irgendwie Sinn – aber von der Spannung ist total Schwachsinnig!
    Der AT7022-Chip könnte so viel tolle Funktionen, vor allem Scheinleistung und Cos Fi wären interessant, kann Gen5 das nun darstellen?
    Welchen Controller benutzt du?

    lg

    9i

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.