Heizungssteuerung mit dem Danfoss Wandthermostat

Heute gibt es mal einen kleinen Test mit einer Anleitung wie ihr mit dem Danfoss Wandthermostat die Heizung steuern könnt.
Für mich war das irgendwie nie ein Thema, aber da ich merke, dass es immer mehr Leute gibt, vor allem natürlich im Winter :-), die Interesse zeigen, habe ich mal eins bestellt und das Ganze getestet.

 

Kommen wir mal zum Danfoss Wandthermostat DAN_RS-Z.

Danfoss Wandthermostat von vorne

Danfoss Wandthermostat

 

Grössenvergleich

Danfoss Wand-Thersmostat Größenvergleich

 

Danfoss Thermostat von hinten

Danfoss von hinten

 

Optische gefällt es mir echt sehr gut und es sieht auch nicht so Cremefarbig aus, wie auf den meisten Bilder, sonder ist in einem neutralen weiß gehalten.
Drückt ihr eine der 3 Tasten auf den Thermostat, wird die Displaybeleuchtung eingeschaltet.

 

Danfoss Displaybeleuchtung

 

 

Die Displaybeleuchtung soll eigentlich weiß sein, hat meiner Meinung nach aber einen kleinen Blaustich, was ich aber überhaupt nicht schlimm finde. Schlimm wäre ein Blau, bei dem einem Nachts die Augen weh tun und der Nachbar das leuchten auch noch sieht 🙂

 

Display

 

Das Includieren vom Danfoss ist diesmal ein wenig anders als bei bisherigen Z-Wave Geräten.
Schritt 1.

  • Batteriefach auf // Batterie entnehmen (Batteriefach nach unten ziehen, passiert schon nichts)

Schritt 2.

  • Den durchsichtigen Knopf oben am Sensor drücken

Schritt 3.

  • Batterie einsetzten und dabei den Knopf für 5 Sekunden gedrückt halten

 

Dann geht ihr wie immer auf „Neues Gerät hinzufügen“ –> Z-Wave und das Gerät wird erkannt.

Ihr habt jetzt ein neues Gerät das dann so ausschaut:

 

Danfoss Wandthermostat

 

…und so:

Z-Wave Danfoss Wandthermostat

Aber das war´s noch nicht….der für mich etwas knifflige Teil war dann, das Wandthermostat zu überreden, die eingestellte Temperatur auf die Zipabox und auch auf das Thermostat zu übertragen.
Nach ein wenig testen, hab es es dann hinbekommen.

Und zwar legt ihr ein Heizprofil an:

  • Neues Gerät
  • virtuelles Thermostat

und dort mach ihr jetzt folgendes Auswahl:

Virtuelles Heizungsthermostat

Hier wählt ihr beim Punkt Ausgänge, das Heizungsthermostat und bei Eingabe, das Wandthermostat.
Das Feld Thermometer lassen wir frei.

Dann nur noch auf Speichern und ihr könnte anfangen zu testen und zu staunen, denn es funktioniert.
Sobald die Temperatur am Wandthermostat geändert worden ist, könnt ihr das Sekunden später in der Zipabox Oberfläche sehen.
Anschliessend wird der neue Wert noch an das Heizungsthermostat übertragen,welches je nach Aufwaschintervall ein paar Minuten dauern kann.

Und jetzt viel Spass beim nachbauen.

 

 

 

39 thoughts on “Heizungssteuerung mit dem Danfoss Wandthermostat”

  1. Stefan sagt:

    Hi,

    der von dir beschriebene „kniffelige“ Teil ist bei mir anscheinend zu kniffelig. -> er funktioniert nicht.

    Das Übertragen der Temperatur vom virtuellen Thermostat auf das Raumthermostat funktioniert (z.B. bei einem Scheduler-Wechsel). Aber die andere Richtung funktioniert nicht. Ein Wechsel der Temperatur am Raumthermostat wird ignoriert. In der WebUI bekomme ich für das Raumthermostat die korrekte neue Temperatur eingestellt, aber der virtuelle Thermostat übernimmt sie einfach nicht (und damit natürlich auch die Thermostate nicht). Und nach ein paar Minuten springt der Raumthermostat wieder auf die Temperatur des virtuellen Thermostats zurück.

    Hast du noch irgendwelche speziellen Konfigurationsoptionen eingestellt? Es gibt z.B. den Eintrag „temporarily override scheduler“ beim Raumthermostat. Der steht bei mir aber auch auf enabled…

    Und warum darf im Feld „Thermometer“ eigentlich nichts eingetragen sein? Für die Ist-Temperatur muss doch da auch das Raumthermostat eingestellt werden, oder? Funktioniert bei mir aber auch nicht, egal ob ich da was eingetragen habe oder nicht.

    1. derHelle derHelle sagt:

      Hi Stefan,

      welches Heizungsthermostat benutzt du?

      Gruß Helle

      1. Stefan sagt:

        Danfoss LC-13

  2. Stefan sagt:

    Kleine Korrektur: Es scheint tatsächlich an dem Feld „Thermometer“ zu liegen. Wenn ich dort nichts eintrage und neu synce, dann funktioniert das Übertragen der neuen Soll-Temperatur vom Raumsensor zum virtuellen Thermostat (und umgekehrt). Ist aber auch nicht die gewünschte Lösung, weil jetzt dann eben die Ist-Temperatur nicht berücksichtigt wird.

    1. derHelle derHelle sagt:

      Hi Stefan,

      ok, gelesen 🙂
      Ich werde mal schauen ob ich da etwas herausbekomme.

      Gruß Helle

      1. Stefan sagt:

        Hi Helle,

        hast du hierzu schon was rausbekommen? In meinem Ticket dazu bekomme ich derzeit leider keine Antworten.

      2. Stefan sagt:

        Mir würde im ersten Step ja schon helfen, ob du dieses Verhalten reproduzieren kannst (Soll-Temperatur-Änderungen am Room Sensor werden nicht an das virtuelle Thermostat übertragen, wenn der Room Sensor gleichzeitig auch Input-Device für die Ist-Temperatur ist)?! Vielleicht liegt es ja auch an mir bzw. an meinen Geräten.

        Und wenn das Verhalten bei dir tatsächlich auch auftritt, würde mich interessieren, ob es ggf. funktioniert, wenn man ein anderes Input-Device für die Ist-Temperatur nimmt. Vielleicht hast du ja noch irgendwo einen Temperatursensor (Aeontec, Fibaro etc.) rumfliegen, mit dem du das testen könntest.

        Mit der neuen .8m Firmware habe ich es auch schon versucht, das hat keine Änderung gebracht.

        Hat es dich eigentlich nicht stutzig gemacht, dass der Danfoss RS als 014G0158 erkannt wird (siehe deine Screenshots). Die 0158 ist doch eigentlich die nicht Z-wave-fähige Variante, oder? Es müsste doch eigentlich die 014G0160 sein. War bei mir übrigens genau so. Nicht, dass da das ganze Problem liegt?! Habe schon probeweise einen zweiten Danfoss RS ausprobiert, um da einen Fehler auszuschließen. Der wird aber auch als 0158 erkannt.

        Gruß,
        Stefan

        1. derHelle derHelle sagt:

          Hi Stefan,

          die Version die ich hier habe ist def. die Z-Wave Variante.

          Ich habe das mit dem Input schon getestet, aber es nicht hinbekommen.
          Wie beschrieben war das der einzige Weg. Wenn ich aber mal Zeit über habe, werde ich gerne noch einmal testen ob sich etwas verändert hat.

          Gruß Helle

  3. Christoph B. sagt:

    Ich habe das letztens (vor über 6 Monaten) auch versucht und bin kläglich dran gescheitert, im Zipato-Forum kamen auch grösstenteils nur patzige Antworten …

    Ich habe ähnlich wie oben beschrieben alles über ein virtuelles Thermostat/“Smart Thermostat“ eingebunden und anfangs lief auch alles wie es sollte – auch mit eingebundenen Thermometer, denke ich – bis ich das erste mal die Temperatur über das UI geändert hatte, danach konnte ich die Temperatur nur noch über das UI ändern und das Wandthermostat stellte sich immer zurück auf den UI-Wert.

    Kannst du dieses Verhalten bestätigen? Ansonsten muss ich das virtuelle Thermostat nochmal ohne Thermometer einrichten, vllt. klappt es dann dauerhaft …

    PS: Irgendwie schon Sch…. dass sie das Zipa Tile jetzt raus bringen wo ich erst das Zipabox Tab geholt habe, welches am Rande erwähnt ja nur ein Unterstützungs-Gerät ist und nicht leistungsstark genug ist, für ein vollwertiges Gateway UND Tablet. Hoffe das Zipa Tile läuft stabiler und schneller …

    MFG Ch.B.

    1. derHelle derHelle sagt:

      Hi,

      mit welchen Geräten arbeitest du?

      Gruß Helle

      1. Christoph B. sagt:

        Ja,hi Stefan …

        Das mit den Version war in meinem langen, nicht gespeicherten Kommentar erläutert …
        Das Danfoss Funksystem war glaube immer schon ein Z-Wave System, der Unterschied war, das Danfoss die Klassen, insbesondere die Specific Class, veränderte damit die Geräte nur untereinander funktionierten…

        Ich hatte die RS 158 damals zwar inkludiert, aber statt specific class Multilevelsensor Undefined, daher bekam die Zipabox keine Mess- oder Stellwerte …

        Dass das RS160 als RS158 inkludiert wird liegt an der DB von Zipato oder Dr.pepper Bei dr.pepper werden mehrere RS Versionen gelistet, auch die von Devolo, aber alle mit den gleichen Daten, mal abgesehen von Manufacture und Firmware. Und Zipato hat wohl die Daten vom RS158 in ihrer Liste …

        MFG Ch.B.

  4. Christoph B. sagt:

    Ey, Sch… doch die Wand an …. DIN-A Komentar nicht angekommen **GrMlZ**

  5. Christoph B. sagt:

    Also, jetzt nochmal die kurze Version …
    5 Danfoss LC-13
    3 Danfoss RS … 160
    3 Danfoss RS … 158
    1 Secure Wandthermostat
    1 Zipabox Tab
    1 Homee
    1 Raspberry Pi
    1 Banana Pi
    1 Z-Wave+ Steckplatine
    1 Z-Wave+ Stick für WD-MyCloud
    1 Hue-Bridge 1.xx

    Habe diverse Systeme probiert, aber keines der oben genannten kriegt das ohne Probleme oder überhaupt hin oder ich bekomme es einfach nicht gebacken weil ich zu blöd dafür bin.
    Kenne bisher auch nur Fibaro Gates die das problemlos machen, aber die haben von hause aus nur Z-Wave+ und IP …

    Schon komisch, das „Pairing“ so schwierig ist, obwohl das doch eine Pflichtfunktion in solchen Systemen sein sollte und Sinnvoll wäre …

    Das Tab ist auch nur für 5 Geräte freigeschaltet (voll die Verarschung) und ohne Paypal-Payment seitens Zipato werde ich daran auch erst mal nichts ändern …

    MFG Ch.B.

  6. Stefan sagt:

    Hi,

    du hast also sowohl den RS 158 als auch den RS 160? Worin liegt denn der Unterschied? Ich dachte bisher, die 158 könnte kein Z-Wave und wäre nur mit der Danfoss-Zentrale kompatibel?

    Ich frage deswegen, weil ich (eigentlich) einen RS 160 gekauft habe. Dieser wird aber als RS 158 von der Zipabox erkannt. Das Gleiche Phänomen ist auch bei Helle hier im Artikel zu sehen. Auch er ist sich aber sicher, dass er einen RS 160 genutzt hat. Auf dem RS steht ja die Bezeichnung nicht drauf.

    Ich habe ja immer noch so ein Bauchgefühl, dass das auch der Grund für die Probleme sein könnte.

  7. Stefan sagt:

    Hi Christoph,

    ok, dann wird mein RS 160 wohl richtig inkludiert sein. Es ist ein Multilevel Sensor und die Werte werden ja auch übertragen.

    Es bleibt aber das Problem bestehen: Sobald ich den RS als Input-Device bei Thermometer definiere, wird die Soll-Temperatur nicht mehr übertragen. Nehm‘ ich das Input-Device raus, funktioniert es wieder.

    Der Support hat mir heute geschrieben, dass das angeblich mit 8m-Firmware und einer „little modification“ auf meiner Box jetzt funktionieren solle. Tut es aber immer noch nicht.

    Ich habe mir jetzt nochmal einen Fibaro-Temperatursensor organisiert und werde den mal als Input-Device nehmen. Mal schauen, ob Zipato grundsätzlich ein Problem hat, wenn da ein Input-Device definiert ist oder ob das Problem nur existiert, wenn der Danfoss RS das Input-Device ist.

    1. Christoph B. sagt:

      würde mich auch interessieren ob sich das mit dem Fibora genauso verhält, denn dann ist es wohl eher ein Programmierungsfehler in den virtuellen/smart Thermostaten. Die Antwort vom Support impliziert diese Schlussfolgerung auch …

      Ich kann es derzeit nicht testen, da ich nicht in Heimatnähe bin …

      MFG Ch.B.

  8. Stefan sagt:

    Tja, habe es heute getestet. Mit dem Fibaro Sensor als Temperatur-Input funktioniert es!!

    Es ist also anscheinend kein generelles Problem des virtuellen Thermostats, sondern wirklich ein individuelles Problem im Zusammenspiel Danfoss RS Zipato.

    Als Lösung kommt das aber so für mich nicht in Frage. Ich möchte nicht den Fibaro-Sensor als Temperatursensor und den Danfoss RS als Verstelleinheit für die Soll-Temperatur nutzen. Warum auch, wenn der Danfoss RS doch auch ein Temperatursensor ist.

    An den Zipato-Support habe ich das heute schon gemeldet. Wobei ich denke, dass denen das auch schon bewusst war…

    1. Christoph B. sagt:

      Das ist schön „zu hören“ … Bleibt zu hoffen, dass dieses Problem bald behoben wird.

      Danke für die Info

      MFG Ch.B.

    2. DUC750 sagt:

      Hallo Stefan,

      das „warum“ ist schnell beantwortet. Wenn eine Alternative besteht, sollte man nie die Ist-Temperatur direkt am Heizkörper abnehmen. Am besten eignet sich ein Sensor an der gegenüber liegenden Raumseite in halber Raumhöhe.
      Die Luft zum dem Heizkörper heizt sich natürlich deutlich schneller auf, als in der letzten Ecke des Raumes, dadurch wird das Thermostat in aller Regel zu früh zu machen. Was du dann wiederum in den Einstellungen oder in der Vorgabe der Soll-Temperatur ausgleichen musst.

      Gruß
      DUC750

  9. Stefan sagt:

    Sorry DUC750, aber dann hast du die Konstellation hier nicht verstanden.

    Der Danfoss RS ist ein Raumsensor, kein Heizkörperthermostat. Und genau deswegen habe ich ihn angeschafft, um eben NICHT die Temperatur am Heizkörper zu messen. Der RS hängt bei mir in der Nähe des Sofas und entfernt von den zwei Heizkörpern, um eben möglichst realistische Temperaturen zu messen. Und zusätzlich möchte ich ihn eben nutzen, um manuell in die Soll-Temperatur eingreifen zu können, falls mir die Ist-Temperatur nicht gefällt. Ich will eben nicht an jedes Thermostat und dort einzeln die Temperatur verstellen. Ich möchte das zentral über den RS machen und die Zipabox soll die Temperatur dann an die Thermostate weitergeben. So ist das System auch von Danfoss gedacht.

  10. DUC750 sagt:

    Sorry, ich hatte die Heizkörperthermostate von Danfoss vor Augen, die direkt am Heizkörper hängen und dort auch die Temperatur abnehmen.
    Gruß
    DUC750

  11. Alexus1211 sagt:

    Hallo,

    ich kämpfe mit diesem Problem seit über 4 Monaten. Ich habe 2 TRVs von Danfoss (LC-13) an die Heizkörper montiert. Die Heizkörper befinden sich in einer Holzverkleidung. Wenn ich mir eine Raumtemperatur von 21 Grad wünsche, dann muss ich die TRVs auf 22.5 oder 23 einstellen. Mit dem RS habe ich versucht diese Problem zu lösen, aber ich konnte es leider nicht hinkriegen. Ich habe mit Vera, OpenZwave und Razberry alles mögliches probiert und konnte keine gescheite Antwort erhalten, wie der RS seine IST-Temperatur an die TRVs mitteilen kann. Auch auf Z-Wave Protokoll-Ebene ist mir nicht ganz klar wie es funktionieren soll. Die TRVs unterstützen wohl die Command Class „MultiCommand“, aber ich weiß es nicht genau wie ich die Nachricht abbilden soll, die die IST Temperatur enthält und wie oft soll die IST Temperatur an die TRVs zugeschickt werden. Bei Danfoss, Vera, Razberry habe ich mehrmals gefragt aber leider keine vernünftige Rückmeldung.
    Letztens habe ich eine Video von Devolo gesehen, dass diese Lösung anbieten, aber anscheinend nur mit deren Gateway. Ich weiß es nicht ob sie nur die SOLL Temperaturen an die TRVs mitteilen (das wäre ganz trivial), wichtig dass sie auch die IST-Temperatur mitschicken damit der PID Regler des Danfoss LC-13 richtig funktioniert.

    Freue mich auf ein Feedback. Ich würde auch in diesem Post alle Updates aktualisieren.
    Besten Dank

    1. Christoph B. sagt:

      BTW.: s werden sowohl IST- als auch Soll-Temperatur geschickt, Römisch „I“ ist bei mir die Soll-Temperatur, „II“ ist gemessene IST-Temperatur … Nur zu sehen in der UI-Gruppe für die Heizungs-/Klimageräte.

      Also wird es sowohl gemessen, als auch ans System übermittelt, nur sobald man dies im virtuellen Thermostat einbindet funktioniert es nicht wie es sollte …

  12. Christoph B. sagt:

    Wollte mich mal erkundigen ??

    Gibt es seitens Zipato schon etwas neues ??
    Ist das mit dem Thermometer schon als Fehler Bestätigt oder ist es gewollt ??

    MFG Ch.B.

    PS: Wie du weisst habe ich ja das Tab & CO auch schon seit geraumer Zeit, aber bei mir ist auch nichts freigeschaltet (Hue z.B.)… Geht das nur über Ticket ?

  13. Stefan sagt:

    Ich habe gerade gestern (mal wieder) eine Antwort vom Support bekommen. Sie sagen, sie könnten den Fehler nicht reproduzieren und haben mich gebeten, den RS neu einzubinden und es mit einem neuen virtuellen Thermostat Pro nochmal zu versuchen. Habe ich gemacht, aber mit dem gleichen Ergebnis.

    Zum Quer-Check habe ich jetzt ein virtuelles Thermometer eingerichtet und dieses als Input-Device beim virtuellen Thermostat hinterlegt. Auch hier funktioniert es. Nur eben nicht, wenn der Danfoss RS das Input Device ist.

    Könnte jemand von euch (Helle, Christoph, Alexus) nochmal bestätigen, dass das Problem bei euch mit aktueller Beta-Firmware (8q) auch immer noch besteht? Vielleicht bin ich ja auch einfach nur zu blöd, dass hinzubekommen…

    1. Christoph B. sagt:

      Ich bin erst wieder zu Ostern in der Nähe eines meiner „Smart Homes“, daher bin ich momentan nicht in der Lage einen Test zu starten …

      „Sie sagen, sie könnten den Fehler nicht reproduzieren und haben mich gebeten, den RS neu einzubinden und es mit einem neuen virtuellen Thermostat Pro nochmal zu versuchen“ -> also schon putzig … 3-5 Kunden konnten den Fehler schon reproduzieren, nur Zipato nicht …

  14. Stefan Spunk sagt:

    Abgesehen davon, dass man die .8q definitiv nicht auf seiner Box haben möchte (wenn man ZigBee-Geräte oder Z-Wave+ mit „secure inclusion“ verwendet), läuft das Ding definitiv nicht damit – gleich in welcher Kombination mit oder ohne Thermometer-Input. Zumindest habe ich das reproduzierbar auf mehreren Boxen mit verschiedenen Firmware-Versionen so testen können.

  15. Stefan sagt:

    In der heutigen Antwort vom Support haben sie (endlich) bestätigt, dass sie das Verhalten nach zahlreichen Versuchen „in the end“ auch selbst reproduzieren konnten.

    Sie haben es jetzt an die Entwickler gegeben.

    Schau’n mer mal… 😉

  16. Maik K sagt:

    Ich habe im virt. Thermostat den Danfoss RS als Termometer eingetragen und für die Temperaturänderung eine Regel erstellt.

    WENN Danfoss RS „SET Temperatur“
    DANN virt. Thermostat „HEATING TARGET“ einstellen auf Danfoss RS „SET Temperatur“

    1. Christoph B. sagt:

      Hm? Wie darf ich das verstehen? HEATING_SETPOINT funktioniert ja solange man TEMPERATURE vom Danfoss RS nicht mit ins virtuelle Thermostat mit einbindet. Zumindest bei mir mit Firmware 0.9.999.8a
      Hast du das jetzt einfach von hinten aufgezogen und es funktioniert?

  17. Alexus1211 sagt:

    Servus,

    das Verhalten ist immer noch nicht behoben. Ich habe es vor etwa 10 Tagen mit der letzten Beta Firmware der Zipatile (1.0.3).
    Daume drücken dass Zipato bei der nächsten Release es löst. Ansonsten muss man die Lösung von Maik k. weiter verwenden.

  18. Raimund sagt:

    Hallo!

    Gibts da schon was neues ?

  19. Mike sagt:

    Hi, ich habe gestern auch ein wenig mit dem Danfoss RS herumexperimentiert.

    eigentlich scheint es halbwegs zu funktionieren (mit selbst erstellten Regeln) jedoch wird das virtuelle Thermostat nie mit den Werten des Danfoss RS überschrieben. Somit kommt es immer zu 2 unterschiedlichen Eingabewerten.

    Die Grundidee war es, das virt. Thermostat mit dem Danfoss RS anzusteuern und parallel weiterhin eine Steuerung per App / PC zu ermöglichen.
    Es wäre wirklich an der Zeit, dass Zipato hier etwas tut – das ist mal gar kein Service (auch in anderen Foren liest man von diesem Problem und Zipato tut rein gar nichts 🙁 )

  20. Stefan sagt:

    Also ich hatte so ungefähr ein Jahr lang ein Ticket genau deswegen bei Zipato offen. Etliche neue Firmwares gab es währenddessen, und immer hieß es im Ticket: „Jetzt sollte es gehen!“ Ging aber nicht.

    Mir hat es dann irgendwann gereicht und (unter anderem) auch deswegen habe ich die Box wieder verkauft.

    Offensichtlich ist es also bis heute nicht sauber gelöst.

    1. Alexus1211 sagt:

      Hallo,

      konnte jemand schon die neue 1.1.35 Release ausprobieren um zu schauen, ob dieses Thema bereits gelöst ist?

  21. MikeMike sagt:

    Hey Stefan,

    zu welchem ZWAVE Controller bist du gewechselt ?

  22. Stefan sagt:

    Ich nutze jetzt OpenHAB als Gateway. Eine OpenSource-Lösung auf Java-Basis. Daher installierbar auf allen möglichen Systemen (Raspberry z.b.). Dazu dann noch ein ZWave-Controller (AeonTec USB-Stick), da OpenHAB selbst offen für alle Arten von Protokollen ist.

    Ich bin mit der Lösung sehr zufrieden, wobei es eben keine Out-of-the-box-Lösung ist, wie vielleicht Qivicon, Fibaro oder eben auch Zipato. Man muss sich schon mehr damit beschäftigen.

  23. Michael M. sagt:

    Nachdem ich alle Workarounds ausprobiert habe, und keine 100% befriedigende Lösung gefunden habe, habe ich nun einen anderen Conroler im Gebrauch: Devolo.
    Dort funktionieren die Heizungstermostaten zusammen mit den Raumthermostaten und Fensterkontakten reibungslos. Ich benutze Devolo nur in der Welt der Heizungsteuerung – meist ohne Kontakt zum Internet. Die Zipato-Box läuft mit allen anderen Geräten parallel wie gewohnt. Zipato ist ja viel vielseitiger als Devolo. Devolo ist sehr eingeschränkt, ist wohl Z-wave für Dummies, funktiniert aber astrein.
    Die beste Heizungssteuerung bietet m. E. HomeMatic. Hatte ich auch im Gebauch, da ich keine Verknüpfung zwischen der Heizungswelt und dem übrigen Smart-Home brauche. Aber der Stellmotor vom Homematic-Ventil ist mir im Schlafzimmer zu laut. Das Devolo/Danfoss ventil bringt auch wohl noch eine eigene Intelligenz mit (Raumeinmessung, etc.) mit und regelt Punktgenau.

    1. Ch. B. sagt:

      Also ich habe mich ja mit diesem Thema befasst und auch einige Lösungsansätze aus der Unterhaltung probiert.

      Am Ende habe ich nun das Danfoss_RS mit einer Regel ein virtuelles Thermostat steuern lassen (wie oben schon erklärt), aber um dem Danfoss_RS auch die App-Werte anzeigen zulassen, muß man es trotzdem als Eingabegerät definieren … Das macht aber nichts da die Regel vorrangig das viruelle Thermostat steuert. Man stellt übers RS die Temperatur ein, die Regel stellt die Temperatur fast nahtlos im virtuellen Thermostat ein und das RS behält den „Sollwert“ … Umgekehrt verläuft alles etwas verzögert so dass bei zu schnellem probieren manchmal noch der lokal am RS eingestellte Werte kurz angezeigt wird, aber bei „normalen“ Gebrauch wird der Sollwert aus der App auch am Danfoss_RS richtig angezeigt. Somit ist in meinen Augen, wenn auch nicht auf direktem Wege, die Funktion gegeben …

      MFG und Alles Gute im Neuen Jahr

      Chris

      PS: Bei Unklarheiten einfach nachfragen 😉

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.