Die neue IOS App 2019

seid ein paar Tagen darf ich die neue IOS App 2019 testen….ja es gibt Sie wirklich…..aber es wird noch ein wenig dauern bis die iPhone App offizinell erscheinen wird.

An der App wird schon lange gebastelt, aber das größte Problem sind die dahinter liegenden Strukturen. Die passen teilweise noch nicht ganz, und wurden/werden laufend angepasst. Ich habe mal ein paar Screenshots gemacht und zeige sie euch einfach mal, dann könnt ihr euch selbst ein Bild machen.

Auswahl
Dashboard
App Übersicht
Geräte
Geräteeinstellungen
Regeln
Events
Einstellungen
Thermostat

Was haltet ihr von den App? Also ich freu ich schon wenn alles Funktioniert denn die App ist echt schnell!!!

Teil 3: Wenn nichts mehr geht ! Neues Image auf die Zipabox

Eines Tages ging bei mir nichts mehr. Die Box war dauerhaft offline. Leider hatte ich die Beta 1.3.65 auf der Box. Automatisches Update auf 1.3.72. Nach Rücksprache Support muss bei der Box das Firmware Image neu aufgespielt werden. Ich hoffe Ihr habt alle eine Sicherung Eures Systemes gemacht !!!

Folgende Anleitung vom Support:

  • Zipabox 2 komplett ausschalten. Nach Netzstecker entfernen den Taster 2 solange drücken bis die LED ausgeht.
  • die SD Karte entnehmen nach der Bildanleitung
  • als erstes die Schrauben auf der Hinterplatte entfernen
/0643e3a2a46597a51a2505334e1cfbe0
  • die SD Karte (nächstes Bild) entfernen
/c2582610b434233960090de3e3c0d151
  • download Rufus https://github.com/pbatard/rufus/releases/download/v3.4/rufus-3.4.exe
  • dann beim Support das gültige Image per Ticket anfordern ( Ich habe einen Link, aber ich kann nicht genau sagen ob diese noch gültigkeit hat)
  • Rufus wie auf dem unter stehenden Bild benutzen (hierfür die SD Karte in einen dafür vorgesehen Slot am Rechner stecken)
/56a8f70f140cf23e4311d5013ad6a833
/a0e9510bdae68c1428af73fdb0e4ebba
  • es sollte so aussehen, bevor man das Image auf die Karte spielt
/21f4b6fb655b81e418c2cd92584e9abe
  • nachdem der Prozess beendet ist, die SD Karte wieder in den Slot der Zipabox, zusammenbauen und dann wieder starten. Somit sollte die Box wieder laufen.

Gruß André