Lüftersteuerung mit Qubino Flush 2

Startseite Forum ZipaTile / Zipabox – Regeln Lüftersteuerung mit Qubino Flush 2

Ansicht von 8 Beiträgen - 1 bis 8 (von insgesamt 8)
  • Autor
    Beiträge
  • #3375
    Toni79
    Teilnehmer

    Hallo zusammen,

     

    ich möchte mir eine Lüftersteuerung mit dem Qubino Flush 2 für meinen HiFi-Schrank bauen. Irgendwie scheine ich immer wieder gedanklich in die gleiche Fehlerschleife zu laufen.

    Ich habe zwei Lüfter angeschlossen und auch den Qubino Temp.-Sensor.

    Jetzt möchte ich, dass Lüfter 1 ab 30°C anspringt und Lüfter 2 ab 35°C. Sobald die Temperatur unter 30°C ist, sollen die Lüfter natürlich wieder ausgehen.

     

    Die Regel sieht ungefähr so aus…

    Wenn Temp <= 30, dann L1 und L2 off

    Falls Temp > 30, dann L1 on

    Falls Temp > 35, dann L2 on

     

     

     

     

     

     

     

     

     

     

     

     

    Danke für eure Hilfe.

     

    Gruß

    Toni79

    • Dieses Thema wurde geändert vor 6 Jahren, 7 Monaten von Toni79.
    #3377
    DUC750
    Teilnehmer

    Servus Toni,

    durch deinen ersten ‚wenn‘ Baustein läuft die Regel nur dann, wenn die Temperatur kleiner oder gleich 30° ist. Alle Bausteine innerhalb dieses wenn Bausteins können also gar nicht erst auslösen, da für sie ja eine Temperatur von mehr als 30° nötig sind.

    Tausche sich mal den Auslöser im äußeren wenn Baustein gegen dann qubino und setzte Status auf ‚alles‘. Das ausschalten packst du dann in einen weiteren falls Baustein innerhalb des wenn Bausteins.

    Hoffe das ist so nachvollziehbar, kann dir leider gerade kein Beispiel bauen, weil ich gerade keinen Rechner in Reichweite habe.

    Gruß

    Mirko

    #3378
    DUC750
    Teilnehmer

    <p style=“text-align: left;“>@Helle: schalte doch bitte mal die Änderungsfunktion frei, dass ist ja peinlich was ich da verzapft habe 😅</p>

    #3379
    Toni79
    Teilnehmer

    Hallo Mirko,

    vielen Dank für deine Hilfestellung (auch wenn ich nur den oberen Teil entziffern konnte! 😉 ).

    Mit der geänderten Regel bekomme ich die Lüfter passend an, aber sie schalten nicht ab.

    Ich versuche noch ein bisschen und werde dann hoffentlich zeitnah auch die Lösung darstellen! (oder vielleicht jemand anderes vor mir.)

     

    Danke und Gruß

    Toni

    #3406
    DUC750
    Teilnehmer

    Hey Toni,

    hast Du es zum Laufen bekommen? Mit Deiner neuen Regel kann es leider nicht funktionieren. Sitze gerade am Laptop und könnte es mal in verständlichem Deutsch versuchen 😉

    Gruß

    Mirko

    #3407
    Toni79
    Teilnehmer

    Hi Mirko,

    leider hab ich noch keine Lösung, muss aber auch gestehen, dass ich nicht viel probieren konnte in den letzten Tagen.

    Momentan bin ich dabei meine Lichter im Kleiderschrank und im Bad zu programmieren.

     

    Ich freu mich aber über jeden Hinweis!

     

    Danke.

     

    Gruß Toni

    #3411
    DUC750
    Teilnehmer

    Die Sache ist eigentlich ganz einfach und Dein Ansatz sehr gut.

    Dein Denkfehler liegt darin, dass alle Aktionen, die innerhalb des äußeren Wenn-Bausteins liegen als Auslöser eine Ist-Temperatur > 30° benötigen. Das hast Du durch den äußeren Wenn-Baustein so festgelegt.

    Da zum Ausschalten der Lüfter die Temperatur aber <= 30° sein muss hast Du an dieser Stelle einen Konflikt.

    Mein Vorschlag wäre, dass Du das Ausschalten der Lüfter über eine zweite Regel steuerst.

    Du entfernst den zweiten Falls-Baustein aus Deiner Regel und packst die einzelnen Parameter genauso in einen Wenn-Baustein und schon sollte es funktionieren.

    Hoffe es klappt.

    Gruß

    Mirko

    • Diese Antwort wurde geändert vor 6 Jahren, 7 Monaten von DUC750.
    #3418
    Toni79
    Teilnehmer

    Hallo zusammen,

     

    mit Hilfe eines Kollegen konnte ich nun die Lüftersteuerung in einer Regel umsetzen.

    Die Regel sagt, wenn die Temperatur ungleich 0 ist, soll sie prüfen ob… (also prüft sie permanent)

    Nochmal allen meinen Dank bei der Unterstützung.

    Gruß

    Toni

Ansicht von 8 Beiträgen - 1 bis 8 (von insgesamt 8)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.