Zipabox inkl. ZigBee an KNX

Startseite Forum Zipabox – Allgemeine Fragen Zipabox inkl. ZigBee an KNX

Schlagwörter: ,

  • Dieses Thema hat 10 Antworten und 7 Teilnehmer, und wurde zuletzt aktualisiert vor 7 Jahren von martmiwp.
Ansicht von 11 Beiträgen - 1 bis 11 (von insgesamt 11)
  • Autor
    Beiträge
  • #1118
    debakel
    Teilnehmer

    Hallo,

    ich bin gerade dabei einen großen Teil meines Hauses auf KNX umzustellen. Sensor/Aktor/Raum-Thermostat etc. läuft auch alles gut. Bei meinen Überlegung zum Thema „Stimmungslicht“ bin ich auf Philips HUE gestoßen und habe angefangen nach einer guten Integration in KNX zu suchen.
    Miene Fragen:
    Hat jemand mit dem ZigBee Modul und Philips HUE schon Erfahrungen?
    Hat jemand schon mal Zipabox in KNX eingebunden? meine Fragen hier kann ich in beide Richtungen kommunizieren und kann ich den Datenfluss beschränken. Da ich auch „wichtige“ Dinge (Tür/Garage) über KNX steuere möchte ich den Zugriff über eine Funk-Lösung schon gut im Griff haben.

    Weiterhin stellt sich mir in dem Zusammenhang ob man die Zipabox dann auch gleich als einfache Visu für die KNX komponenten nutzen kann und wie groß der Funktionsumfang noch ist wenn man dem Gerät die Verbindung zu der Cloud untersagt.

    Grüße und danke
    Jan

    #1119
    derHelle
    Administrator

    Hi debakel,

    also für die HUE Lampen brauchst du kein ZigBee, das läuft über das IP Gateway.
    Da müssten mal ein paar anderen einspringen, da ich keine HUE Lampen habe.
    Laufen tut es, aber ab und an sollte es da mit machen FW Versionen Probleme geben.

    KNX und Zipabox läuft auch, da weiß der Armin mehr….

    Gruß Helle

    #1120
    Maik K
    Teilnehmer

    Bei mir schlägt das einbinden der Philips Hue Bridge jedes mal fehl.
    Habe es schon mit mehreren Firmwareversionen versucht.
    Letzte Woche habe ich bei Zipato ein Ticket aufgemacht.
    Die Antwort war, das sie an der Lösung des Problems arbeiten und mir bescheid geben wenn es dafür eine neue Firmware gibt.
    Die Osram Lightify Lampen lassen sich über das Zigbee Modul direkt einbinden.
    Die LED Bänder sollen sogar eine bessere Farbwiedergabe haben als die Philips.
    Habe die Osram RGBW-Leuchte die ich an die Zipabox angelernt hatte aber wieder gelöscht, weil die Bedienung über die Hue App schöner ist, mit den Szenen.
    Wenn es dann automatisch werden soll, die Lampen mit der Hue Bridge verbinden und diese mit der Zipabox ansteuern.

    Gruß Maik

    #1121
    debakel
    Teilnehmer

    Hallo,

    erst mal vielen Dank für die schnellen Antworten. Zum Thema HUE. Wenn ich das richtig verstehe kann man mit dem ZigBee Modul alle entsprechenden Hersteller anbinden mit dem Philips Gateway nur die HUE. Kostenmäßig recht gleich (Hier im Shop 59,–).
    Fazit: ZigBee Modul: flexibler / Philips Gateway: schönere App !? oder? 🙂
    Die Osram Bänder schaue ich mir mal an.
    Wichtig ist mir die Einbindung in KNX. Da hier Rollläden und Wetterstation eingebunden werden und ich hier Abhängigkeiten programmieren will. Es gibt zwar ein direktes KNX/HUE Gateway von ISE, dass finde ich aber recht unflexibel und auch teuer (im vergleich zu der hier gebotenen Box).

    Grüße Jan

    #1122
    Stefan
    Teilnehmer

    Hallo!

    Also bei mir funktioniert das Einbinden der Hue-Bridge. Allerdings gibt es wohl noch einige Baustellen bei der Steuerung. Zumindest bei mir werden die Stati (On/off) der Birnen nicht zuverlässig korrekt angezeigt. Und die Steuerung über die (iOS-)App scheint wohl auch nicht gerade problemlos. Aber an einer neuen App wird ja wohl derzeit gearbeitet.

    #1130
    Armin Barnick
    Teilnehmer

    Hallo zum Thema KNX
    Die Einbindung aller KNX Geräte geht.
    Es gibt nur ein Problem das ist die Statusanzeige der Verbraucher im App

    #1131
    debakel
    Teilnehmer

    Hallo Armin,

    sprich die Status der KNX Aktoren/Sensoren wird nicht zurück an die Zipabox übetragen?
    Steuern geht aber in beide Richtungen? Werden des die Status in die Andere Richtung übertragen, also von Zipabox/Hue in Richtung KNX?

    Grüße
    Jan

    #1132
    Armin Barnick
    Teilnehmer

    Das Problem ist es wird erst angezeigt und anschließend in den Status zurückgeschaltet der die KNX davor angezeigt hat. Die Geräte schalten alle Problemlos nur der Status ist falsch. ZB Licht Schalter mit KNX Taster auf an im App wie er als an angezeigt dann schalte ich mit App aus Loch ist aus am Bus ist der Status richtig und das App zeigt es auch 5sec richtig an und dann ist er wieder auf an im App
    Aber nur der Status

    #1180
    deel177
    Teilnehmer

    um mal das Thema KNX und Zipabox etwas zu pushen klinke ich mich auch mal rein… 😉

    also Hue und Zigbee nutze ich aktuell noch nicht.

    Bemühe mich gerade meine KNX Installation auf die Zipabox zu abzubilden… Bisher habe ich meine einfachen Lampen (On/Off Swtich) abgebildet und die laufen eigentlich recht gut. Bekomme auch den richtigen Status der Lampen gemeldet. Habe auch jetzt extra nochmal verschiedene Konstellationen getestet. An über Zipabox und umgekehrt – funktioniert bei mir korrekt.

    Aktuell füge ich nach und nach die Dimmer ein… das war schon etwas schwieriger, da diese obwohl unter der alten GUI sichtbar und nutzbar diese auf der neuen Oberfläche nicht angezeigt wurden… Mittlerweile geht es nach ein bisschen rumgespiele im Device Manager…

    Hoffe auf ein Wachsen der KNX/Zipabox Community, finde die Kombination theoretisch zumindest sehr gut!

    Gruß
    Marcel

    Temp auslesen klappt auch, aber bisher ist es mir noch nicht gelungen, eine Wunschtemperatur an einen Wandschalter zu senden… vielleicht hat da ja jemand noch einen Rat

    #1182
    Armin Barnick
    Teilnehmer

    Wegen Status wenn du mit einem normalen KNX Taster schaltest und dann mit der zipabox schaltest bleibt der Status richtig oder springt er 5 Sekundwn später wieder auf den Status den du mit deinem KNX Schalter geschaltet hast. Also nich das das Licht an und aus geht sondern ob in der zipabox auf off oder on ist. In der App oder wenn du dann von Licht auf Temperatur gehst und wieder zurück da wird bei mir der Status wieder falsch angezeigt

    #3008
    martmiwp
    Teilnehmer

    Hallo!

    Auch ich habe mit der KNX Anbindung meine Probleme.

    1) Ich habe die ETS5 – das Export Tool zeigt einen Schalter (DPT1.001) als DPT16.000 an – was ein 14Zeichen Ascii Text ist. Da scheint sich das Tool zu verrennen. Ich habe hier einfach vor dem Import im Gerätemanager editiert und konnte dann den Schalter anlegen.

    Aber:

    2) Der Status wird nicht richtig aktualisiert!!

    Ich kann per zipabox schalten, aber wenn ich über den Wandschalter die Lampe schalte, wandert der Status nicht mit.

    Und:

    Nach ca. 5 sec geht die Statusanzeige verloren. Sprich das „An“ verschwindet.

    Meine Frage:

    Funktioniert bei jemandem das Schalten fehlerfrei? Kann mir jemand den Syntax des Exporttools verraten – vielleicht habe ich beim Editieren nicht alles richtig gemacht

     

    Danke

    Michael

Ansicht von 11 Beiträgen - 1 bis 11 (von insgesamt 11)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.