Qubino DIN Dimmer und die Zipabox

Letztens habe ich mir zwei Qubino DIN Dimmer für die Hutschiene im Sicherungskasten gegönnt. Das anlernen wollte einfach nicht funktionieren und hat bei mir für ordentlich Frust gesorgt, da er zwar erkannt wurde, aber immer als nicht verbunden (roter Punkt) im Gerätemanager gekennzeichnet war und somit auch nicht lief.

Gestern habe ich ihn mal automatisch angelernt – mit großem Erfolg.

So geht’s:

Qubino am fi im Schaltschrank ausstellen und anschließend in der Zipabox auf „Geräte hinzufügen“und dann „z wave“ geklickt. Dann den fi eingeschaltet, gewartet bis die Box den Dimmer exkludiert hat und sofort danach den fi wieder ausgeschaltet.

Als die Zipabox direkt im Anschluss „Geräte suchen“ angezeigt hat habe ich den fi Schalter wieder eingeschaltet.

Jetzt wird der Dimmer richtig erkannt und lässt sich vom Gerätemanager, der App und natürlich von den Tastern bedienen.

Man kann übrigens von jedem Taster aus (in meinem Fall fünf) dimmen – geile Sache.

Es würde mich freuen wenn ich irgendwem damit weiterhelfen kann, da der Qubino DIN Dimmer ein wirklich tolles Ding ist.

Viel Vergnügen damit,

TR  4

18 thoughts on “Qubino DIN Dimmer und die Zipabox”

  1. swassi1986 sagt:

    Moin moin,

    es freut mich, dass immer mehr Leute den Don-Dimmer verbauen. Ich habe leider noch so meine Problemchen mit den Dimmern und hoffe, du kannst mir helfen.

    Ich habe den Dimmer erfolgreich inkludieren können. Im Gerätemanager wird auch meine Beschreibung angezeigt, in dem Untermenü „Allgemein“ wird Typ „undefiniert“ angezeigt. Die benutzerdefinierten Konfigurationen will der Dimmer jedoch nicht schlucken, auf jeden Fall nicht alle, die ich ihm sage.

    An- und ausschalten kann ich über die App oder über den Gerätemanager, jedoch wird der verkehrte Status angezeigt (Lampe leuchtet, laut App aber AUS). Auch dimmen funktioniert nicht richtig. Dimmer nur von 0-30% (wobei bei 0 nicht aus, aber bei allem über 30%).

    Wie siehts da bei dir aus?

    1. TR 4 TR 4 sagt:

      Don Dimmer……?
      Ich nehme mal an, dass du den Qubino DIN Dimmer meinst.
      Wenn nein, dann kann ich dir leider nicht weiterhelfen
      Wenn ja, dann inkludiere ihn mal so wie ich beschrieben habe.
      Bei mir war das Problem,dass der Dimmer beim „normalen“ anlernen immer als „nicht aktiv“ im Gerätemanager geführt wurde und somit auch nicht funktionierte (weder in der App noch im Gerätemanager).
      Erst das im Blog beschrieben anlernen führte bei mir zum Erfolg.

      Gruß TR 4

  2. swassi1986 sagt:

    Moin,

    ich meine den Din Dimmer. Gerät wird bei mir auch immer als aktiv angezeigt, da gibt es keine Probleme. Auch steuern kann ich ihn im Gerätemanager und per App, nur leider macht er nicht das, was angezeigt wird. Steht bei dem Switch „on“ ist die Lampe aus und anders herum. Dimmen geht nur zwischen 0-30% (mehr schlecht als recht), ab 31% ist die Lampe die ganze Zeit aus …

    1. TR 4 TR 4 sagt:

      Hallo
      Vielleicht liegt es an der Entfernung des Dimmers zur Zipabox beim anlernen (sollte nicht weiter als 1 Meter sein). Mir ist es noch nicht untergekommen, aber ich habe mal gelesen das bei größeren Entfernungen beim inkludieren unter Umständen nicht alle Parameter richtig übertragen werden, und genau danach sieht es für mich aus.

      Ich wünsche dir viel Erfolg und das es klappt, Da die Qubino DIN Dimmer (sofern sie laufen) wirklich klasse sind.
      Nochmal kurz am Rande: bei mir laufen die Dimmer mittlerweile problemlos, zeigen den Zustand korrekt an und lassen sich ebenfalls über die gesamte Bandbreite dimmen.

      Bitte halt uns auf dem laufenden…..,

      Gruß Martin

  3. swassi1986 sagt:

    Moin moin,

    habe nun einen weiteren Din Dimmer genommen, Abstand max. 1m. Gerät wurde inkludiert, jedoch wieder das gleiche Spiel. Gerät wurde nicht mit den bei dir gezeigten Parametern angezeigt. Gerätetyp immer noch „undefiniert“.

    Mit freundlichen Grüßen Sven

    1. swassi1986 sagt:

      PS: Welche Firmware hast du auf deiner Box ?

  4. TR 4 TR 4 sagt:

    Hallo Sven
    Ich bin momentan zwar nicht zuhause, kann dir aber sagen das ich auf der aktuellsten Firmware bin.

    Hast du es auch mal mit der von mir beschriebenen „automatischen anlernen“ Funktion probiert?
    Ich frage deshalb, weil ich gestern im Eifer des Gefechtes aus versehen einen Qubino DIN Dimmer gelöscht habe.
    Anschließend nach meiner „Methode“ neu inkludieren im „automatisch Modus“ hat wieder ohne Probleme geklappt und er läuft und lässt sich schalten wie gewohnt – super.
    Mir ist ehrlich gesagt schleierhaft warum es bei dir nicht hin haut. Da du es (wenn ich richtig gezählt habe) mittlerweile mit 3 verschiedenen Dimmern ausprobiert hast und immer das gleiche Problem hast, können wir einen Defekt der Qubino’s im Prinzip ausschließen.
    Bleibt eigentlich nur noch die Firmware oder aber die Art des Anlernens.
    Kopf hoch und den Mut nicht verlieren – es lohnt sich….

    Gruß
    TR 4

  5. swassi1986 sagt:

    So langsam bin ich am Ende:

    Ich habe nun exakt die „Anleitung“ von oben befolgt, hat auch soweit geklappt. Nur wird der Dimmer immer noch nicht richtig erkannt …

    Ich werde die Box mal komplett reseten und dann sehen wir weiter …

    Mit freundlichen Grüßen Sven

  6. swassi1986 sagt:

    So ….

    Box auf Werkseinstellungen und Auslieferungsfirmware zurückgesetzt. Gerät nach Anleitung angelernt … Und immer noch alles beim Alten … so ein Schrei…..

    1. swassi1986 sagt:

      So heißen meine Geräte übrigens genau: ZMNHUD1 H1S1P1

  7. Martin Martin sagt:

    Hallo Sven

    Die Verpackung habe ich leider schon entsorgt und auf dem Dimmer im Schaltschrank kann ich nur „Qubino DIN Dimmer“ lesen. Ich kann dir aber sagen, dass ich die Teile vor ungefähr zwei Monaten bei Helle gekauft habe.
    Was sagt denn der Support von Zipabox?

    Gruß TR 4

  8. swassi1986 sagt:

    Moin,

    habe meine auch von Helle, gekauft im August bei ihm. Bei mir steht jedoch DIN Pilot Wire drauf, die mitgelieferte Anleitung ist komplett in Französisch und stimmt nicht mit der Anleitung für den DIN Dimmer (ZMNHSD1 bis 5) überein. Die Nummer steht auch auf dem Aufkleber auf dem Qubino an der Seite. So wie ich es jetzt sehe, sind es die falschen Geräte. Wenn du bei Gelegenheit also mal auf deine Geräte schauen könntest und die genaue Bezeichnung mitteilst, wäre ich dir sehr dankbar. Zipato hat nur gesagt, dass meine Anfrage schnellst möglich bearbeitet wird …

  9. Martin Martin sagt:

    Ich habe mal meinen Schaltschrank aufgeschraubt und folgende Bezeichnung steht auf dem Dimmer:
    Qubino
    Type: DIN Dimmer
    PN: ZMNH8D1 H181P1
    SN: 15362DR071

    Ich hoffe das du damit was anfangen bzw. erreichen kannst.

    Gruß TR 4

  10. swassi1986 sagt:

    So nun will ich das Rätsel mal aufklären:

    Ich habe die falschen Geräte bekommen, es sind keine Dimmer sondern irgend welche anderen Geräte, für die es wohl noch kein Template gibt. Bekomme die Tage hoffentlich neue, dann sehen wir weiter.

    Mit freundlichen Grüßen Sven

  11. TR 4 TR 4 sagt:

    Das freut mich für dich.
    Wenn du die neuen Dimmer bekommen und angelernt hast würde ich gern erfahren ob es geklappt hat.
    Im voraus schon mal vielen Dank,

    Gruß TR 4

  12. swassi1986 sagt:

    Moin moin,

    die richtigen Dimmer sind gekommen und es hat keine halbe Stunde gedauert, bis ich 9 Stück komplett eingerichtet hatte. Es lag also wirklich an den Geräten …

    Mit freundlichen Grüßen Sven

  13. Martin Martin sagt:

    Klasse Sven,

    Ich hoffe (eigentlich bin ich mir sicher) du wirst viel Freude mit den Dimmern haben.

    Gruß TR 4

  14. Paul sagt:

    Moin!
    Habe bei mir jetzt auch die Qubino DIN Dimmer verbaut, funktionieren soweit auch wunderbar, nur das dimmen über die Taster will nicht. Jemand eine Idee wodran das liegen könnte?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.