Fibaro RGBW in/out Modus

Startseite Forum Zipabox – Hardware & Erweiterungsmodule Fibaro RGBW in/out Modus

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #1223
    einfacholaf
    Teilnehmer

    Hallo zusammen,

    ich habe hier einen Fibaro RGBW Controller V2.2 und versuche nun die analogen Eingänge und digitalen Ausgänge über Regeln nutzbar zu machen.
    Das sah in der Form: wenn I1<50 dann Kanal green=100, aus.
    Einen Tag hat das auch geklappt, aber mir scheinen sich die Kanäle über die Farbverwaltung gegenseitig zu beeinflussen (Register 14 #8998).
    Wenn der Kanal als Eingang konfiguriert und unbeschaltet ist, sollte ich doch 100% als Wert bekommen. Das funktioniert aber nicht bzw. nur teilweise.
    Wie bekomme ich die wirklich einzeln abgefragt und geschaltet?
    Bei der Schicht-Steuerung vom Maik hat das ja anscheinend auch funktioniert.

    grußi olaf

    • Dieses Thema wurde geändert vor 8 Jahren, 3 Monaten von einfacholaf.
    #1225
    Maik K
    Teilnehmer

    So richtig hab ich das auch nicht hin bekommen.
    Weiß beeinflusst die anderen Kanäle, deshalb hab ich auch nur rot grün und blau genutzt.
    Die Eingänge habe ich bei meiner Heizungssteuerung nicht benutzt.
    Parameter 14, die 8998 hast du die umgerechnet oder so eingetragen?
    Wenn ich das richtig sehe willst du in1 und in4 als Eingang und in2 und in3 als Ausgang nutzen.
    Das sollte schon so funktionieren.
    Der Eingang sollte unbeschaltet 0% anzeigen.
    Habe versucht mit dem Eingang einen Drucksensor auszulesen.
    Das Problem dabei ist, das der Sensor immer eine Spannung ausgibt also nie 0V.
    Was zur Folge hat, das der Angezeigte Wert nie auf Null geht.
    Habe schon das I-Net durchforstet, habe aber nichts brauchbares gefunden.

    Gruß Maik

    #1226
    einfacholaf
    Teilnehmer

    Hallo Maik,

    mit so einer schnellen Antwort hatte ich nicht gerechnet – toll!

    Inzwischen habe ich das Problem gefunden. Der Controller war irgendwie so verstellt, dass nix brauchbares mehr mit zu steuern/messen war.
    Nachdem ich ihn von der Spannungsversorgung getrennt hatte macht er es nun wie ich mir das vorstelle.
    Sobald ein unbeschalteter Eingang auf „analog (#8)“ konfiguriert ist, sehe ich 99-100% als Wert.
    Lege ich den Eingang auf GND geht er bis auf 0%. Über den Eingang fließt übrigends ein Strom von ca. 0,6mA.
    Falls du mit einem Sensor die 0-10V ausnutzen willst müsstest du das mit einm OP skalieren.
    Das werde ich mal irgendwann austesten.

    Ja, das I-net gibt sehr wenig zu dem Thema her – noch…

    grußi olaf

    #1227
    Maik K
    Teilnehmer

    Wo bekommt man so ein Teil und auf was muss ich beim Kauf achten?

    Gruß Maik

    #1228
    Morepower
    Teilnehmer

    Hallo zusammen

    Habe heute meinen Fibaro RGBW auch gekriegt. Da ich keine Eingänge benötige, habe ich zum Test erst mal ein LED-Band angeschlossen.

    Irgendwie ist trotz richtiger Verkabelung rot und grün vertauscht. Blau passt. Bei euch auch?

    Ich habe den Eindruck das Zipato viele Module nicht richtig implementiert hat, respektiv dauernd etwas rumbastelt.

    #1229
    Maik K
    Teilnehmer

    Das Problem habe ich auch.
    An was das liegt kann ich aber nicht sagen.
    Habe an einem LED Band ein Zigbee Modul von Dresden-Elektronik, welches an der Philips Hue hängt und da ist es auch vertauscht.

    Gruß Maik

    #1230
    Morepower
    Teilnehmer

    Dann werd ich mal die beiden Drähte vertauschen:-)

    Gruss HP

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.